Start a new topic

TLS 1.0

I check the login history of the report scheduler and found that it is using TLS 1.0. Salesforce have announce that they will no longer support apps that use TLS 1.0 protocol by July 22, 2017. What action should be taken to ensure that the app will use TLS 1.1 or higher.  

1 Comment

The functionality that previously relied on TLS 1.0 is no longer active and has no impact on the App .. Please ignore for now. Thank you. 

Login or Signup to post a comment